#1 Burning Software

It is currently Thu May 19, 2022 8:41 am

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Windows 98: StarBurn finds no burners after ASPI upgrade.
PostPosted: Sat Nov 06, 2004 9:23 pm 
Offline
Site Admin

Joined: Fri Jun 18, 2004 12:03 am
Posts: 4089
Location: British Virgin Islands
Gentlemen,

there have been some issues with Windows 98 and StarBurn we'd like to put some light on. First of all ASPI layer shipped with Windows 98 is buggy (Windows 95 and OSR2 and Windows Me are OK). If request is issued to absent device address stack storage would be more or less corrupted. We've been workarounding this for a long time, but since there's WORKING update from Adaptec we're strongly recommending to update to latest ASPI layer. You can grab your official update from:

http://www.adaptec.com/worldwide/suppor ... _471a2.exe

Second issue after installing update. Adaptec has dropped ATAPI devices support (no IDE burners can be used now). I would call this VERY QUESTIONALBE. We're lucky we know how to enable ATAPI devices support back. There's an article how to do this:

http://www.ncf.carleton.ca/~aa571/aspi.htm

So after 1) installing Adaptec ASPI 4.71.2 on Windows 98 and 2) enabling back ATAPI devices support, StarBurn (and any other ASPI-based software like f.e. Nero Burning ROM) would work fine.

Thank you!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group