#1 Burning Software

It is currently Sun Sep 15, 2019 2:04 pm

All times are UTC




Post new topic Reply to topic  [ 13 posts ] 
Author Message
 Post subject: Image grabber taking a long time
PostPosted: Mon Mar 30, 2009 11:40 pm 
Offline

Joined: Mon Mar 30, 2009 11:30 pm
Posts: 2
Location: United States
It has twice taken about an hour to get to 3%. I thought there was a problem the first time so I canceled the process and restarted, same thing. My computer isnt slow so I must need to do something differently. Can you please help?

Thanks in advance


Top
 Profile  
 
 Post subject:
PostPosted: Tue Mar 31, 2009 4:51 am 
Offline

Joined: Mon Mar 30, 2009 11:30 pm
Posts: 2
Location: United States
5 hrs and 20 mins later...we are at 26%. Funny thing is that its only a 30 min long dvd i'm trying to copy for my mom before i leave later this week. I had a few more that I was going to try so hopefully we can find out what im doing wrong here tomorrow :?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Mar 31, 2009 7:17 am 
Offline
Site Admin

Joined: Fri Jun 18, 2004 12:03 am
Posts: 4089
Location: British Virgin Islands
It's not normal... Can we have StarBurn log with the grabbing process?


Top
 Profile  
 
 Post subject: Re: Image grabber taking a long time
PostPosted: Sun May 10, 2009 1:41 am 
Offline

Joined: Sun May 10, 2009 1:39 am
Posts: 5
I have the exact same problem - been running 6 hours and has 46%!

What was the fix?


Top
 Profile  
 
 Post subject: Re: Image grabber taking a long time
PostPosted: Sun May 10, 2009 8:09 am 
Offline
Site Admin

Joined: Fri Jun 18, 2004 12:03 am
Posts: 4089
Location: British Virgin Islands
As you both did not bother to provide us the logs we have no exactly clue what the problem actually was. As we don't know what the problem was - what would you like us to fix?

For now we can only GUESS it's failed CSS handshake and drive just generates default pattern for uauthorized blocks. Or it has ARccOS or RipGuard protection. But to be 100% sure we need the logs...


Top
 Profile  
 
 Post subject: Re: Image grabber taking a long time
PostPosted: Sun May 10, 2009 6:27 pm 
Offline

Joined: Sun May 10, 2009 1:39 am
Posts: 5
I didn't provide the log because it doesn't tell us anything:

18:50:59 : Grabbing CD/DVD or Blu-Ray/HD-DVD
18:50:59 : Destination device: E: SONY
18:50:59 : Started
18:50:59 : Testing unit ready...
18:50:59 : Unit is ready!
18:50:59 : Setting maximum supported CD/DVD or Blu-Ray/HD-DVD speeds...
18:50:59 : Speeds successfully set
18:50:59 : Try to enable fast TOC reading...
18:50:59 : Fast read TOC is currently enabled
18:50:59 : Grabbing track...

I cancelled it after that - 6 hours later at 46%. The only other thing the log said at that point was "grabbing cancelled" - no error messages. Both the DVD drive and Hardrive lights flicker the entire time - looks like it's doing something but what?

I have a Sony DRU-V204A drive. I get the same slow reponse regardless of DVDs I have tried to "grab".

I will try it again today and post the log if any different than above.


Top
 Profile  
 
 Post subject: Re: Image grabber taking a long time
PostPosted: Sun May 10, 2009 7:51 pm 
Offline
Site Admin

Joined: Fri Jun 18, 2004 12:03 am
Posts: 4089
Location: British Virgin Islands
This is wizard console output, not StarBurn log. Andrew will contact you providing some of the details about what we need exactly.


Top
 Profile  
 
 Post subject: Re: Image grabber taking a long time
PostPosted: Mon May 11, 2009 1:38 am 
Offline

Joined: Sun May 10, 2009 1:39 am
Posts: 5
I copied and pasted directly from the "log" file opened in Notepad, not the console screen.

Only other clue here is about 5 minutes into "grabbing", the DVD drive info line changes and says "empty". The DVD drive and hardrive LEDs continue to flicker after that as if it's still doing something.


Top
 Profile  
 
 Post subject: Re: Image grabber taking a long time
PostPosted: Mon May 11, 2009 9:46 am 
Offline

Joined: Fri Jan 26, 2007 4:31 pm
Posts: 450
Hello guys(Jebb, Fletch),

We need full StarBurn log to detect the reason of problem.
To supply us with full log please do next steps:

1)Open StarBurn log folder:
[Drive]:\Documents and Settings\[User Name]\Application Data\StarBurn\12\Logs\

2)Delete all log files in this folder

3)Reproduce situation or problem.

4)Send to us a new generated files form StarBurn log folder:
[Drive]:\Documents and Settings\[User Name]\Application Data\StarBurn\12\Logs\

5)In letter body plese specify link to this forum thread.

Thank you!


Top
 Profile  
 
 Post subject: Re: Image grabber taking a long time
PostPosted: Thu May 14, 2009 2:55 am 
Offline

Joined: Sun May 10, 2009 1:39 am
Posts: 5
I sent the requested log to you by email on Monday, 11 May. Awaiting a reply.

Two lines from log indicate something failed:

CStarBurn_CdvdBurnerGrabber::GrabTrackCooked(): TestUnitReady() or ReadCD( 4560, 1 ) or Read10( 4560, 1 ) or GetTitleKeyForCSS( 4560 ) failed
CStarBurn_CdvdBurnerGrabber::GrabTrackCooked(): WARNING! Status 8, message 'CStarBurn_ScsiTransportSxxx::ExecuteCDB(): Command failed'

"Image grabber" worked with a data CD but no DVDs on my PC.


Top
 Profile  
 
 Post subject: Re: Image grabber taking a long time
PostPosted: Fri May 15, 2009 7:50 am 
Offline
Site Admin

Joined: Fri Jun 18, 2004 12:03 am
Posts: 4089
Location: British Virgin Islands
Got the complete log from you. Checking what's wrong. Thank you!


Top
 Profile  
 
 Post subject: Re: Image grabber taking a long time
PostPosted: Thu May 21, 2009 8:41 pm 
Offline

Joined: Sun May 10, 2009 1:39 am
Posts: 5
Any progress here?


Top
 Profile  
 
 Post subject: Re: Image grabber taking a long time
PostPosted: Thu May 21, 2009 8:58 pm 
Offline
Site Admin

Joined: Fri Jun 18, 2004 12:03 am
Posts: 4089
Location: British Virgin Islands
Whoops... Sorry for not returning to you earlier.

ARccOS or RipGuard protected DVD (bad block based protection). We can do nothing here :(


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group